Hauptseite Benchmark Fehler 3DMark

Status
Für weitere Antworten geschlossen.

Pokihead

CD-Wärmer
Beiträge
114

Device Übersicht
Hallo,

ich habe das Problem das ich folgenden Link nicht unter Benchmarks hinzufügen kann.
Gibt immer eine Fehlermeldung.

Ich teste noch ob die übrigen Benchmarks noch gehen und update dann den Thread.

Grüße Pokihead
 

Pokihead

CD-Wärmer
Beiträge
114

Device Übersicht

gemini

Administrator
Beiträge
354

Device Übersicht
Danke für die Meldung. Ich konnte den Fehler bereits identifizieren. 3DMark hat mal wieder die Ergebnis-Seite umgebaut, die Versionsnummer befindet sich jetzt nicht mehr im Titel :/
Ich muss das Auslesen also ebenfalls anpassen, mache ich auch morgen ;)
 

gemini

Administrator
Beiträge
354

Device Übersicht
Der von dir gepostete Link enthält am Ende noch ein überflüssiges Fragezeichen, deshalb wird der Link nicht akzeptiert. Ohne das Fragezeichen funktioniert der Benchmark auch ohne Probleme ;)

Da das jetzt aber schon mehreren passiert ist, werde ich da noch mal eine kleine Anpassung machen, damit das Fragezeichen ignoriert wird.
 
Zuletzt bearbeitet:

Pokihead

CD-Wärmer
Beiträge
114

Device Übersicht
Ja das mit dem Fragezeichen dachte ich mir, hab es aber nicht mehr getestet^^
Und denke das wäre ganz gut, weil jedes Mal das Fragezeichen zu entfernen ist echt nervig und es wird immer wieder jemand geben der danach fragen wird.
Dann bleibt mir nur noch ein Guten Rutsch zu wünschen :)
 
Status
Für weitere Antworten geschlossen.
Oben