Hauptseite Bereich Grafikkarte, OpenGL-Versionsauswahl

BlankFX

Lochkarten-Stanzer
Beiträge
5

Device Übersicht
Im Bereich "Grafikkarte" unten unter "Software" gehen die Auswahlmöglichkeiten für "OpenGL" nur bis Version 4.5, obwohl die aktuelle Version 4.6 ist.

Vielleicht sollte man den Nutzer einfach selbst etwas eintragen lassen und nur prüfen, dass die Eingabe nur aus Zahlen und einem Punkt besteht.

Und ich finde die Kategoriebezeichnung "Software" irreführend. Womöglich wäre hier "Feature-Support" (oder "Unterstützte Technologien") besser gewählt.
 

gemini

Administrator
Beiträge
377

Device Übersicht
Danke für den Hinweis. Ist hinzugefügt, genauso wie die neusten Versionen von DirectX und OpenCL :)

Und ich finde die Kategoriebezeichnung "Software" irreführend. Womöglich wäre hier "Feature-Support" (oder "Unterstützte Technologien") besser gewählt.
Ich verstehe, was du meinst. Aber bei deinen Alternativen würde irgendwie die Treiber-Version nicht mehr ganz dazu passen oder?
 

BlankFX

Lochkarten-Stanzer
Beiträge
5

Device Übersicht
Ich verstehe, was du meinst. Aber bei deinen Alternativen würde irgendwie die Treiber-Version nicht mehr ganz dazu passen oder?
Die Treiber-Version könnte man m.M.n. ohnehin ersatzlos streichen, da sie mir völlig irrelevant für jeden Zweck erscheint.
Zumal ist die Angabe auch nur aktuell für den Moment der Einpflege.
Wer aber seinen Grafiktreiber immer nur aktualisiert, wenn er eine Angabe zur Grafikkarte im Profil auf den neuesten Stand bringt, der macht vermutlich etwas falsch. Weißt was ich meine?

Notfalls würde ich die Treiber-Version wohl aber auch einfach nach oben zu den Grunddaten schieben.
Oder gar direkt in den Hauptpunkt "Software", wo der Nutzer, sofern er will, sie eintragen kann neben seinen verwendeten Messengern, Betriebssystemen usw.
 

gemini

Administrator
Beiträge
377

Device Übersicht
Guter Punkt (y)
Mit dem nächsten Update wird die Angabe der Treiber-Version komplett verschwinden und die gesamte Kategorie zu "Unterstützte Technologien" umbenannt.
 
Oben