Bulletpr00f's "Black 'n White" - Tagebuch (never ending story...)

Bulletpr00f

BluRay-Putzer
Beiträge
264
Ort
NOM
Vorname
Christoph

Device Übersicht
Sodele...

nach meinem dringend benötigten Urlaub, einer Woche Arbeit und einer weiteren Woche Grippe hab ich nun den Entschluss gefasst... dass mich der derzeitige Zustand einfach im Unterbewussten zu sehr stört. Nehme daher das Angebot eines Forenkollegen an und bekomme dann mein zweites Sabertooth Mark S >.< (für die Preise der beiden Bretter kaufen sich andere ganze Rechner.... *seufz*)

Damit hat das Ganze dann hoffentlich endlich bzw. vorerst ein wunderschönes Ende. Natürlich dokumentiere ich auch den "Umzug" (irgendwie schon komisch, wird sich ja nix verändern, es sei denn, mir fällt kurzerhand noch irgendwas ein? Oder vielleicht sogar euch? :D Immer her mit euren Ideen!) wieder - wenn ihr dazu vorab Wünsche (Nahaufnahmen, besondere Arbeitsschritte?) habt: gebt mir Input!

So far...
 

Bulletpr00f

BluRay-Putzer
Beiträge
264
Ort
NOM
Vorname
Christoph

Device Übersicht
Die Plattform kann kein Quadchannel. Das Problem waren defekte Ramslots.
Auch nicht ganz. Die Slots selbst sind, denke ich, i.O. - es liegt an dem "dazwischen", der eigentliche DRAM Controller sitzt auf der CPU, da aber Bank B1 und B2 nicht richtig angesprochen werden (auf einem anderen Board mit selber CPU hingegen schon), muss es irgendwo zwischen Sockel und Slot hapern.

Dafür haste ein Unikat.
Absolut richtig ^^ Quad-Channel wäre schon witzig, aber mir reichts schon, wenn der Dual-Channel dann funzt :D
 

Schwarte

CD-Wärmer
Beiträge
193
Ort
Vorname
Daniel

Device Übersicht
Is ja gut... Hab mich halt verschrieben, alter Besserwisser ;)
Is mir auch wurscht, alle 4 Rams sollen laufen, wehe wenn nicht.

Also geht der Zweite Channel gar nicht? Oder nur bei beiden Bestückung?
 

Bulletpr00f

BluRay-Putzer
Beiträge
264
Ort
NOM
Vorname
Christoph

Device Übersicht
Channel B geht in der Tat gar nicht. Spannung liegt zwar an (sonst würden die LEDs der DIMMs nicht leuchten), aber Signale - nope. Sobald ein DIMM im Slot steckt, egal in welcher Zusammenstellung, bleibt der Bildschirm schwarz.
 

Schwarte

CD-Wärmer
Beiträge
193
Ort
Vorname
Daniel

Device Übersicht
Dann schicke das doch noch einmal hin und lasse Dir dann ne Erstattung geben. Oder sind die zu doof, den Fehler zu reproduzieren? Das Reparieren ist ja evtl nicht möglich (Ersatz auch nicht, schriebst Du ja bereits). Tät das so versuchen (wer kauft das Brett sonst?)
 

Bulletpr00f

BluRay-Putzer
Beiträge
264
Ort
NOM
Vorname
Christoph

Device Übersicht
Salute die Damen,

nach meinem Entschluss, mir noch ein zweites Sabertooth Mark S in's Haus zu holen (man gönnt sich ja sonst nichts, gibt's ja wie Sand am Meer! /ironyoff) warte ich nun nurnoch auf den Austausch von Kontaktdaten. Meine Hoffnung, diesen Mittwoch basteln zu können, ist aber leider schon wieder versiegt. Vielleicht klappt's ja zum Wochenende.

Den Tipp / die Idee mit dem erneuten Einsenden zu ASUS werde ich wohl auch wahrnehmen, aber erst, wenn mein System soweit komplettiert ist. Entweder verkauf ich das dann reparierte Board, oder lasse mir (wenn denn möglich) eine Erstattung geben, oder... hänge mir das Board aus stilistischen Gründen über den Arbeitsplatz :D (vielleicht ist meine Liebe zu diesem MB etwas übertrieben... vielleicht aber auch nicht :love:)
 

Berko

Disketten-Zieher
Beiträge
50
Ort
Hannover

Device Übersicht
Jaja die besagt "military Thermalarmor"... :eek: kühlt effizient.... jaja... :ROFLMAO:
Hab das Plastikgedöns damals abgebaut... Board war 4° Kühler :sneaky:, sah aber nicht mehr so cool aus.

Dann wünsche ich dir viel Glück mit dem neuen Board.
 

Bulletpr00f

BluRay-Putzer
Beiträge
264
Ort
NOM
Vorname
Christoph

Device Übersicht
Mini-Update: Board ging gestern noch in die Post und ist heute bei mir :love: Wird also doch ein schöner 03.10. dieses Jahr, heut Abend wird das System schon ausbluten und morgen dann wieder komplett zerpflückt und das Brett gewechselt.
 
Oben