Grafikkarte defekt - neue GPU für rund 50€ gesucht

Schwarte

CD-Wärmer
Messages
150
Location
Vorname
Daniel

Device-Übersicht
#1
Meine Graka aus meinem alten System ist verreckt. Grafikfehler und nach dem Neustart auch schon beim starten vertikale Streifen. Beim Booten BSOD mit atixxx.sys.

ATi 4870 aus 2010
Frage: Welche Graka ist da halbwegs verwendbar und ist keine reine Desktop Grafikkarte. Gerne wieder ATI. So günstig wie möglich, aber die ganzen passiven um 50€ taugen ja wirklich was. Vorschläge?

https://www.alternate.de/SAPPHIRE/A...UAL-X-NITRO-Grafikkarte/html/product/1236735?

soll lieferbar sein, aber ich zweifel gerade dran.:)
Wenn einer was privat hat: Gerne
 

Poulton

CD-Wärmer
Messages
141
Location
Erfurt

Device-Übersicht
#2
Für den Q9550? Da würde sogar die GT1030 mit 2GB GDDR5 die ich hier noch liegen habe reichen. Das schlägt die HD4870 um Längen und bringt gleich noch Hardwarebeschleunigung mit.
Bei der R9 380 hätte ich bedenken wegen des Netzteils aufgrund dessen Alters.
 

Schwarte

CD-Wärmer
Messages
150
Location
Vorname
Daniel

Device-Übersicht
#4
Hat die 380 soviel Dampf? Die 4870 saugt auch gut.

Ist ja net so, dass ich noch zoggen will. Aber so eine 64Bit Karte - da will ich eher was passendes. Wenn Du die nicht mehr benötigst, welche ist das? Gibts Neu um 80 Tacken. Muss mal Benchmarks suchen.

2x6 bzw 2x8Pin vorhanden. 24cm passen max rein - die GTX560 ist auch interessant!
 

Poulton

CD-Wärmer
Messages
141
Location
Erfurt

Device-Übersicht
#8
Hat die 380 soviel Dampf? Die 4870 saugt auch gut.
Es geht in dem Fall nichtmal um die maximale Leistungsaufnahme. Das Netzteil ist laut Profil ein BeQuiet Dark Power Pro (P7) 550 W. Also aus der Drehe 07/08. Ich hatte die 450W Version davon von Mitte 2008 bis Ende 2010 in Verwendung.
Seitdem hat sich bei Grafikkarten aber einiges in Punkto Lastwechsel, etc. getan. Sprich selbst wenn das Netzteil mit deiner HD4870 stabil lief, macht es bei einer R9 380 die Hufe aufgrund der ständigen Lastwechsel.

Aber so eine 64Bit Karte - da will ich eher was passendes.
Liegt auf dem Niveau einer GTX750 non-TI und hat im Gegensatz zu der GTX von bullet572 2GB VRam, was selbst bei so einer Karte schon was bringt.

Wenn Du die nicht mehr benötigst, welche ist das?
Gigabyte GeForce GT 1030 OC 2G ab € 83,90 (2018) | Preisvergleich Geizhals Deutschland
 
Last edited:

Schwarte

CD-Wärmer
Messages
150
Location
Vorname
Daniel

Device-Übersicht
#9
Ich tendiere gerade zur GTX 560 - nach der Tabelle hier

Grafikkarten-Vergleich: Radeon HD 4870 , Radeon HD 6870 , Geforce GTX 560 , Geforce GT 1030

Ist die Karte in etwa der 6870 gleichwertig (sogar übertaktet, wie meine). Und die bringt nen Schub, da die 6870 mein Kollege hatte. Kurz, die passt auch von der Architektur besser rein. Danke erstmal für die Angebote.

Der Rechner selbst ist für Office schnell genug, mit SSD und 8GiB RAM. Auch zoggen von älteren Games wie CoD und Metro2033 taugt der noch.
 

Schwarte

CD-Wärmer
Messages
150
Location
Vorname
Daniel

Device-Übersicht
#11
Das Alter, Zockerkarte von damals - Neuteile im Altbau schauen halt immer merkwürdig aus. Keine Frage, passen tun beide.

Stelle gerade fest, das Spiele-Windows ist gelöscht. Na dann teste ich in dem Zusammenhang W10.
 

Schwarte

CD-Wärmer
Messages
150
Location
Vorname
Daniel

Device-Übersicht
#14
Merci, hab mir die GTX560 OC schicken lassen. Müssten - mit dem Q9550 - in etwa gleichstark sein, zumindest meine Suchen bei PC-Mark 06 (habe halt nur davon Vergleichswerte).

Die GTX langweilt sich halt bissl, aber wenn es kein CPU-lastiges Spiel ist, vollkommen ausreichend.

Fummel grade bissl am FSB rum. Wie ich sagte, der RAM. 380Mhz habe ich geschafft, dieses jedoch nicht Prime-stabil >20Min. Dann ginge noch was (18000 PCMarks '06 erreicht)

Warte noch auf meine SATA Kabel, dann kann ich das Gehäuse zumachen. Mit ner ordentlichen Belüftung ists vll stabil.
 

Schwarte

CD-Wärmer
Messages
150
Location
Vorname
Daniel

Device-Übersicht
#16
Es liegt am FSB/RAM. Alles durch.

CPU läuft undervoltet und mit +0,2V alle Multis gleich. Find ich prima, 1,1V bei Normaltakt ergibt max 58 Grad Coretemp. Stell den immer auf Auto erstmal (ergibt rund 1,3V) beim testen.

Prime kackt sofort oder innerhalb 1Min ab. Teste natürlich immer den 6,5er zuerst. Wenn der geht, dann probiere ich 15Min bei 8.5.

Bei Vollbestückung kriegst scheinbar max 400FSB. Bei mir ist bei 380 Schluss, dann wird was heiß. Der RAM glüht, ist mit 2,2V angegeben. Rennt im Normaltakt mit 1,8V stable. Die 2,2V sind einfach nur krank. VNorthbridge bin ich noch am probieren.
 
Last edited:

Poulton

CD-Wärmer
Messages
141
Location
Erfurt

Device-Übersicht
#17
Gut, als ich das damals gemacht habe, waren das nur C2D gewesen Der E7200 lief mit 400er FSB und 7ner Multi übertaktet auf 2,8Ghz und beim E8400 lief der FSB zwar auch auf 400, höher getaktet habe ich den aber nicht gehabt. Zumal auch nur mit zwei Modulen. Bei vier Modulen ist das schon wieder was anderes.
 

Schwarte

CD-Wärmer
Messages
150
Location
Vorname
Daniel

Device-Übersicht
#18
Wäre schön, auf 390 zu kommen. Die gefunden Settings ausm Netz reichen nicht. Ich liste mal meine Settings auf, zuerst muss ich zwingend das Gehäuse schließen, da so keine Wärme rauskommt.

@gemini
Kannst Du bitte die Beiträge abspalten in nen neuen Thread. Wusste nicht, dass das was größeres wird ^^
 

HuDiNi

Bit-Zähler
Messages
35
Location
AUSTRIA, Tirol

Device-Übersicht
#20
Das System meiner Nichte hat auch einen Q9550, welche undervoltet und mit einem leicht höheren FSB mit knapp über 3 GHz noch recht flott werkelt.
Allerdings mit modernerer Graka (RX560).

Siehe HIER.

Gerne mache ich dir mit höheren Settings ein paar Tests (leider bereits Win10 drauf).
Unsere CPU-Kühler sollten ähnlich leistungsstark sein.
 
Last edited:
Top