Hauptseite Smartphone: Datenübernahme aus CPU-Z Validierungs-ID schlägt fehl

Status
Not open for further replies.

Heavy

Lochkarten-Stanzer
Messages
4

Device-Übersicht
#1
Moin,

ich bin soeben frisch von Sysprofile rübergekommen, nachdem ich mein Profil mal wieder pflegen wollte. Sieht gut aus hier.
Jedenfalls habe ich bereits erfolgreich meinen PC eingetragen und wollte nun auch noch das Smartphone hinzufügen. Dabei trat das Problem auf, dass die Daten mit Hilfe der Val.-ID von CPU-Z nicht korrekt übernommen wurden. Es blieben alle Felder komplett leer. Allerdings wurde gemeldet :"Die Daten wurden erfolgreich von der der CPU-Z Validierungsseite ausgelesen."
Hier mal meine ID: CPU-Z Validator
Mein Browser ist Opera und ich habe die ID einmal mit und einmal ohne das htttps... eingegeben. Beidesmal das gleiche Ergebnis. :(

Grüße
Heavy
 

HuDiNi

Bit-Zähler
Messages
35
Location
AUSTRIA, Tirol

Device-Übersicht
#4
fast vergessen, ...
... und weil du dich eh hinsetzen willst, ... :giggle:

Die Daten für die mobile GPU fehlen in diesem Abschnitt völlig. Soll das so sein?
Ausgelesen wird das ja und ist im Validator beim Display eingetragen. Dort sollte das wohl meiner Meinung nach auch hier dazu.

Ebenso jene, welches BS da drauf läuft, ...

 
Last edited:

gemini

Administrator
Messages
275

Device-Übersicht
#5
@Heavy
Bei der mobilen CPU-Z-Eingabe darf ausschließlich die sechsstellige ID am Ende eingegeben werden. Ich habe jetzt die Überprüfung dementsprechend verschärft, sodass ein Hinweis ausgegeben wird, wenn es nicht passt. Dann sollte es nach meinem Test ohne Probleme funktionieren.

@HuDiNi
Die mobile GPU fehlt tatsächlich vollständig :unsure:
Das Betriebssystem wird allerdings inkl. Kernel-Version ausgelesen, hat auch mit der ID von Heavy funktioniert. Könntest du mir deine ID einmal zukommen lassen, dann gucke ich mir das noch mal an.
 
Status
Not open for further replies.
Top